DSA-931-1

NameDSA-931-1
Descriptionxpdf - buffer overflows
SourceDebian
ReferencesCVE-2005-3191, CVE-2005-3192, CVE-2005-3193, CVE-2005-3624, CVE-2005-3625, CVE-2005-3626, CVE-2005-3627, CVE-2005-3628

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xpdfsourcesarge3.00-13.4
xpdfsourcewoody1.00-3.8

Search for package or bug name: Reporting problems