TEMP-0000000-02F7AB

NameTEMP-0000000-02F7AB
Descriptionfile descriptor leak when a Compose file uses the "include" directive
SourceAutomatically generated temporary name. Not for external reference.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libx11 (PTS)stretch2:1.6.4-3+deb9u1fixed
stretch (security)2:1.6.4-3+deb9u4fixed
buster, buster (security)2:1.6.7-1+deb10u2fixed
bullseye2:1.7.2-1fixed
bookworm, sid2:1.7.5-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libx11source(unstable)2:1.0.3-5low

Notes

https://bugs.freedesktop.org/show_bug.cgi?id=9279

Search for package or bug name: Reporting problems