TEMP-0000000-523402

NameTEMP-0000000-523402
Descriptionauth bypass
SourceAutomatically generated temporary name. Not for external reference.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
brltty (PTS)wheezy4.4-10+deb7u1fixed
jessie5.2~20141018-5fixed
stretch5.4-7fixed
buster, sid5.6-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
brlttysource(unstable)(not affected)

Notes

- brltty <not-affected> (Vulnerable code introduced later)
https://bugzilla.suse.com/show_bug.cgi?id=967436
CVE Request: http://www.openwall.com/lists/oss-security/2016/04/12/4
Introduced in: https://github.com/brltty/brltty/commit/e62b3c925d03239a372d425fb87b2cac65d8ef19
Fixed by: https://github.com/brltty/brltty/commit/74affe7d1401f2b43ad32e18cb78704d22604ad7

Search for package or bug name: Reporting problems