TEMP-0000000-A5538F

NameTEMP-0000000-A5538F
Descriptionlibpam-ssh: Inproper caching of pwd data with potential security implications
SourceAutomatically generated temporary name. Not for external reference.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libpam-ssh (PTS)jessie2.01-2fixed
stretch2.1+ds1-2fixed
sid2.1+ds1-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libpam-sshsource(unstable)1.91.0-9

Search for package or bug name: Reporting problems