Information on source package libpam-ssh

Available versions

ReleaseVersion
stretch2.1+ds1-2
buster2.3+ds-1
bullseye2.3+ds-2
sid2.3+ds-2

Resolved issues

BugDescription
TEMP-0000000-A5538Flibpam-ssh: Inproper caching of pwd data with potential security implications
CVE-2009-1273pam_ssh 1.92 and possibly other versions, as used when PAM is compiled ...
CVE-2007-0844The auth_via_key function in pam_ssh.c in pam_ssh before 1.92, when th ...

Search for package or bug name: Reporting problems