TEMP-0581058-CF1E8D

NameTEMP-0581058-CF1E8D
Descriptionnumpy memory corruption
SourceAutomatically generated temporary name. Not for external reference.
Debian Bugs581058

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
python-numpy (PTS)wheezy1:1.6.2-1.2fixed
jessie1:1.8.2-2fixed
stretch1:1.12.1-3fixed
buster, sid1:1.13.3-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
python-numpysource(unstable)1:1.4.1-5low581058

Notes

[lenny] - python-numpy <no-dsa> (Minor issue)
http://projects.scipy.org/numpy/changeset/8364

Search for package or bug name: Reporting problems