TEMP-0855108-573218

NameTEMP-0855108-573218
Descriptionirssi memory leak
SourceAutomatically generated temporary name. Not for external reference.
Debian Bugs855108

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
irssi (PTS)wheezy0.8.15-5fixed
wheezy (security)0.8.15-5+deb7u6fixed
jessie (security), jessie0.8.17-1+deb8u5fixed
stretch1.0.2-1+deb9u3fixed
stretch (security)1.0.7-1~deb9u1fixed
buster, sid1.0.7-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
irssisource(unstable)1.0.1-1855108
irssisourcejessie(not affected)
irssisourcewheezy(not affected)

Notes

[jessie] - irssi <not-affected> (support for sasl not present)
[wheezy] - irssi <not-affected> (support for sasl not present)
Patch: https://github.com/irssi/irssi/commit/19c51789967a2f63da033e60f6ef08848b9cd144
CVE Request: http://www.openwall.com/lists/oss-security/2017/02/05/8

Search for package or bug name: Reporting problems