Information on source package aide

Available versions

ReleaseVersion
buster0.16.1-1+deb10u1
bullseye0.17.3-4+deb11u2
bullseye (security)0.17.3-4+deb11u1
bookworm0.18.3-1+deb12u2
trixie0.18.8-1
sid0.18.8-1

Resolved issues

BugDescription
CVE-2021-45417AIDE before 0.17.4 allows local users to obtain root privileges via cr ...
CVE-2005-2096zlib 1.2 and later versions allows remote attackers to cause a denial ...

Security announcements

DSA / DLADescription
DLA-2894-1aide - security update
DSA-5051-1aide - security update

Search for package or bug name: Reporting problems