Information on source package ant

Available versions

ReleaseVersion
stretch1.9.9-1+deb9u1
buster1.10.5-2
bullseye1.10.9-4
bookworm1.10.11-1
sid1.10.11-1

Open issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2020-1945vulnerable (no DSA)vulnerable (no DSA)fixedfixedfixedApache Ant 1.1 to 1.9.14 and 1.10.0 to 1.10.7 uses the default tempora ...

Open unimportant issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2021-36374vulnerablevulnerablevulnerablefixedfixedWhen reading a specially crafted ZIP archive, or a derived formats, an ...
CVE-2021-36373vulnerablevulnerablevulnerablefixedfixedWhen reading a specially crafted TAR archive an Apache Ant build can b ...

Resolved issues

BugDescription
TEMP-0904191-9063D5Incomplete fix for CVE-2018-10886
CVE-2020-11979As mitigation for CVE-2020-1945 Apache Ant 1.10.8 changed the permissi ...
CVE-2018-10886

Security announcements

DSA / DLADescription
DLA-1457-1ant - security update
DSA-4255-1ant - security update
DLA-1431-1ant - security update

Search for package or bug name: Reporting problems