Information on source package augeas

Available versions

ReleaseVersion
jessie (security)1.2.0-0.2+deb8u2
stretch (security)1.8.0-1+deb9u1
buster1.11.0-1
sid1.11.0-1

Resolved issues

BugDescription
CVE-2017-7555Augeas versions up to and including 1.8.0 are vulnerable to heap-based ...
CVE-2013-6412The transform_save function in transform.c in Augeas 1.0.0 through ...
CVE-2012-6607The transform_save function in transform.c in Augeas before 1.0.0 ...
CVE-2012-0787The clone_file function in transfer.c in Augeas before 1.0.0, when ...
CVE-2012-0786The transform_save function in transform.c in Augeas before 1.0.0 ...

Security announcements

DSA / DLADescription
DLA-1067-1augeas - security update
DSA-3949-1augeas - security update
DSA-3949-1augeas - security update
DLA-28-1augeas - security update

Search for package or bug name: Reporting problems