Information on source package axis

Available versions

ReleaseVersion
jessie1.4-22
stretch1.4-25
buster1.4-28
sid1.4-28

Open issues

BugjessiestretchbustersidDescription
CVE-2018-8032vulnerable (no DSA)vulnerable (no DSA)fixedfixedApache Axis 1.x up to and including 1.4 is vulnerable to a cross-site ...

Open unimportant issues

BugjessiestretchbustersidDescription
CVE-2007-2353vulnerablevulnerablevulnerablevulnerableApache Axis 1.0 allows remote attackers to obtain sensitive ...

Resolved issues

BugDescription
CVE-2014-3596The getCN function in Apache Axis 1.4 and earlier does not properly ...
CVE-2012-5784Apache Axis 1.4 and earlier, as used in PayPal Payments Pro, PayPal ...
CVE-2010-2103Cross-site scripting (XSS) vulnerability in ...

Security announcements

DSA / DLADescription
DLA-169-1axis - security update

Search for package or bug name: Reporting problems