Information on source package bacula

Available versions

ReleaseVersion
stretch7.4.4+dfsg-6+deb9u1
stretch (security)7.4.4+dfsg-6+deb9u2
buster9.4.2-2+deb10u1
bullseye9.6.7-3
sid9.6.7-3

Resolved issues

BugDescription
CVE-2020-11061In Bareos Director less than or equal to 16.2.10, 17.2.9, 18.2.8, and ...
CVE-2012-4430The dump_resource function in dird/dird_conf.c in Bacula before 5.2.11 ...
CVE-2008-5373mtx-changer.Adic-Scalar-24 in bacula-common 2.4.2 allows local users t ...
CVE-2007-5626make_catalog_backup in Bacula 2.2.5, and probably earlier, sends a MyS ...
CVE-2005-2995bacula 1.36.3 and earlier allows local users to modify or read sensiti ...
CVE-2005-2096zlib 1.2 and later versions allows remote attackers to cause a denial ...

Security announcements

DSA / DLADescription
DLA-2353-1bacula - security update
DSA-2558-1bacula - information disclosure

Search for package or bug name: Reporting problems