Information on source package barbican

Available versions

ReleaseVersion
buster1:7.0.0-1
buster (security)1:7.0.0-1+deb10u1
bullseye1:11.0.0-3+deb11u1
bookworm1:15.0.1-2
trixie1:17.0.0-2
sid1:17.0.0-2

Open issues

BugbusterbullseyebookwormtrixiesidDescription
CVE-2022-23452vulnerable (no DSA)vulnerable (no DSA)fixedfixedfixedAn authorization flaw was found in openstack-barbican, where anyone wi ...
CVE-2022-23451vulnerable (no DSA)vulnerable (no DSA)fixedfixedfixedAn authorization flaw was found in openstack-barbican. The default pol ...

Resolved issues

BugDescription
CVE-2023-1636A vulnerability was found in OpenStack Barbican containers. This vulne ...
CVE-2023-1633A credentials leak flaw was found in OpenStack Barbican. This flaw all ...
CVE-2022-3100A flaw was found in the openstack-barbican component. This issue allow ...

Security announcements

DSA / DLADescription
DSA-5247-1barbican - security update
DLA-3136-1barbican - security update

Search for package or bug name: Reporting problems