Information on source package borgbackup

Available versions

ReleaseVersion
stretch1.0.9-1
buster1.1.9-2+deb10u1
bullseye1.1.16-3
bookworm1.1.17-1
sid1.1.17-1

Open issues

BugstretchbusterbullseyebookwormsidDescription
TEMP-0922080-E6D428vulnerable (no DSA)fixedfixedfixedfixedfuse mount exposes backup to unauthorized users

Resolved issues

BugDescription
CVE-2017-15914Incorrect implementation of access controls allows remote users to ove ...
CVE-2016-10100Borg (aka BorgBackup) before 1.0.9 has a flaw in the way duplicate arc ...
CVE-2016-10099Borg (aka BorgBackup) before 1.0.9 has a flaw in the cryptographic pro ...

Search for package or bug name: Reporting problems