Information on source package bsdiff

Available versions

ReleaseVersion
stretch4.3-19
buster4.3-21
bullseye4.3-21
sid4.3-21

Open issues

BugstretchbusterbullseyesidDescription
CVE-2020-14315vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableA memory corruption vulnerability is present in bspatch as shipped in ...

Resolved issues

BugDescription
CVE-2014-9862Integer signedness error in bspatch.c in bspatch in bsdiff, as used in ...

Security announcements

DSA / DLADescription
DLA-2010-1bsdiff - security update
DLA-697-1bsdiff - security update

Search for package or bug name: Reporting problems