Information on source package canna

Available versions

ReleaseVersion
buster3.7p3-14
bullseye3.7p3-16
bookworm3.7p3-20
trixie3.7p3-22
sid3.7p3-22

Resolved issues

BugDescription
CVE-2002-1159Canna 3.6 and earlier does not properly validate requests, which allow ...
CVE-2002-1158Buffer overflow in the irw_through function for Canna 3.5b2 and earlie ...

Security announcements

DSA / DLADescription
DSA-224canna - buffer overflow and more

Search for package or bug name: Reporting problems