Information on source package collectd

Available versions

ReleaseVersion
jessie (security)5.4.1-6+deb8u1
stretch5.7.1-1.1
buster5.8.0-5.2
sid5.8.0-5.2

Open issues

BugjessiestretchbustersidDescription
CVE-2017-7401vulnerable (no DSA)vulnerable (no DSA)fixedfixedIncorrect interaction of the parse_packet() and ...
CVE-2017-16820vulnerable (no DSA)vulnerable (no DSA)fixedfixedThe csnmp_read_table function in snmp.c in the SNMP plugin in collectd ...

Resolved issues

BugDescription
CVE-2016-6254Heap-based buffer overflow in the parse_packet function in network.c ...
CVE-2010-4336The cu_rrd_create_file function (src/utils_rrdcreate.c) in collectd ...
CVE-2009-3736ltdl.c in libltdl in GNU Libtool 1.5.x, and 2.2.6 before 2.2.6b, as ...

Security announcements

DSA / DLADescription
DLA-884-1collectd - security update
DLA-575-2collectd - regression update
DSA-3636-1collectd - security update
DLA-575-1collectd - security update
DSA-2133-1collectd - denial of service

Search for package or bug name: Reporting problems