Information on source package corosync

Available versions

ReleaseVersion
jessie1.4.6-1.1
stretch (security)2.4.2-3+deb9u1
buster2.4.4-3
sid2.4.4-3

Resolved issues

BugDescription
CVE-2018-1084corosync before version 2.4.4 is vulnerable to an integer overflow in ...
CVE-2013-0250The init_nss_hash function in exec/totemcrypto.c in Corosync 2.0 ...

Security announcements

DSA / DLADescription
DSA-4174-1corosync - security update

Search for package or bug name: Reporting problems