Information on source package cyclonedds

Available versions

ReleaseVersion
bullseye0.7.0-7
bookworm0.10.2-2
sid0.10.2-2

Open issues

BugbullseyebookwormsidDescription
CVE-2021-38443vulnerable (no DSA)fixedfixedEclipse CycloneDDS versions prior to 0.8.0 improperly handle invalid s ...
CVE-2021-38441vulnerable (no DSA)fixedfixedEclipse CycloneDDS versions prior to 0.8.0 are vulnerable to a write-w ...

Search for package or bug name: Reporting problems