Information on source package fastd

Available versions

ReleaseVersion
stretch18-2
stretch (security)18-2+deb9u1
buster18-3
bullseye21-1
sid21-1

Open issues

BugstretchbusterbullseyesidDescription
CVE-2020-27638fixedvulnerable (no DSA)fixedfixedreceive.c in fastd before v21 allows denial of service (assertion fail ...

Security announcements

DSA / DLADescription
DLA-2414-1fastd - security update

Search for package or bug name: Reporting problems