Information on source package flask-security

Available versions

ReleaseVersion
buster1.7.5-2
bullseye4.0.0-1
bookworm4.0.0-1
sid4.0.0-1

Open issues

BugbusterbullseyebookwormsidDescription
CVE-2021-23385vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableThis affects all versions of package Flask-Security. When using the ge ...

Resolved issues

BugDescription
CVE-2021-21241The Python "Flask-Security-Too" package is used for adding security fe ...

Search for package or bug name: Reporting problems