Information on source package fort-validator

Available versions

ReleaseVersion
bullseye1.5.3-1~deb11u1
bookworm1.5.3-1
sid1.5.3-1

Open issues

BugbullseyebookwormsidDescription
CVE-2021-43172vulnerable (no DSA, postponed)vulnerablevulnerableNLnet Labs Routinator prior to 0.10.2 happily processes a chain of RRD ...

Resolved issues

BugDescription
CVE-2021-43173In NLnet Labs Routinator prior to 0.10.2, a validation run can be dela ...
CVE-2021-43114FORT Validator versions prior to 1.5.2 will crash if an RPKI CA publis ...
CVE-2021-3909OctoRPKI does not limit the length of a connection, allowing for a slo ...
CVE-2021-3907OctoRPKI does not escape a URI with a filename containing "..", this a ...

Security announcements

DSA / DLADescription
DSA-5033-1fort-validator - security update

Search for package or bug name: Reporting problems