Information on source package gdnsd

Available versions

ReleaseVersion
jessie2.1.2-1~deb8u1
stretch2.2.4-1
buster2.4.2-1
bullseye2.4.2-1
sid2.4.2-1

Open unimportant issues

BugjessiestretchbusterbullseyesidDescription
CVE-2019-13952vulnerablevulnerablevulnerablevulnerablevulnerableThe set_ipv6() function in zscan_rfc1035.rl in gdnsd before 2.4.3 and ...

Resolved issues

BugDescription
CVE-2019-13951The set_ipv4() function in zscan_rfc1035.rl in gdnsd 3.x before 3.2.1 ...

Search for package or bug name: Reporting problems