Information on source package gedit

Available versions

ReleaseVersion
jessie3.14.0-3
stretch3.22.0-2
buster3.30.2-2
bullseye3.30.2-2
sid3.34.0-1

Open unimportant issues

BugjessiestretchbusterbullseyesidDescription
CVE-2017-14108vulnerablevulnerablevulnerablevulnerablevulnerablelibgedit.a in GNOME gedit through 3.22.1 allows remote attackers to ca ...

Resolved issues

BugDescription
CVE-2009-0314Untrusted search path vulnerability in the Python module in gedit allo ...
CVE-2005-1686Format string vulnerability in gedit 2.10.2 may allow attackers to cau ...

Security announcements

DSA / DLADescription
DSA-753-1gedit - format string
DSA-753-1gedit - format string

Search for package or bug name: Reporting problems