Information on source package gegl

Available versions

ReleaseVersion
jessie0.2.0-7
stretch0.3.8-4
buster0.4.12-2
bullseye0.4.16-1
sid0.4.16-1

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2018-10114vulnerable (no DSA)vulnerable (no DSA)fixedfixedfixedAn issue was discovered in GEGL through 0.3.32. The gegl_buffer_iterat ...
CVE-2018-10113vulnerable (no DSA)vulnerable (no DSA)fixedfixedfixedAn issue was discovered in GEGL through 0.3.32. The process function i ...
CVE-2018-10112vulnerable (no DSA)vulnerable (no DSA, ignored)vulnerable (no DSA, ignored)vulnerablevulnerableAn issue was discovered in GEGL through 0.3.32. The gegl_tile_backend_ ...
CVE-2018-10111vulnerable (no DSA)vulnerable (no DSA, ignored)vulnerable (no DSA, ignored)vulnerablevulnerableAn issue was discovered in GEGL through 0.3.32. The render_rectangle f ...

Resolved issues

BugDescription
CVE-2012-4433Multiple integer overflows in operations/external/ppm-load.c in GEGL ( ...

Search for package or bug name: Reporting problems