Information on source package geshi

Available versions

ReleaseVersion
jessie1.0.8.11-2
stretch1.0.8.11-2.1
buster1.0.8.11-3
bullseye1.0.8.11-3
sid1.0.8.11-3

Resolved issues

BugDescription
CVE-2012-3522Cross-site scripting (XSS) vulnerability in contrib/langwiz.php in GeS ...
CVE-2012-3521Multiple directory traversal vulnerabilities in the cssgen contrib mod ...
CVE-2008-5186
CVE-2008-5185The highlighting functionality in geshi.php in GeSHi before 1.0.8 allo ...

Search for package or bug name: Reporting problems