Information on source package gftp

Available versions

ReleaseVersion
stretch2.0.19-5
buster2.0.19-5
bullseye2.0.19-5
sid2.0.19-5

Resolved issues

BugDescription
CVE-2006-7221Multiple off-by-one errors in fsplib.c in fsplib before 0.8 allow atta ...
CVE-2005-0372Directory traversal vulnerability in gftp before 2.0.18 for GTK+ allow ...

Security announcements

DSA / DLADescription
DSA-686-1gftp - missing input sanitising

Search for package or bug name: Reporting problems