Information on source package gnome-screensaver

Available versions

ReleaseVersion
jessie3.6.1-4
stretch3.6.1-7
buster3.6.1-10
bullseye3.6.1-10
sid3.6.1-10

Resolved issues

BugDescription
TEMP-0560895-39B4B0gnome-screensaver inhibitor not removed when connection is closed
CVE-2013-1050The default configuration in gnome-screensaver 3.5.4 through 3.6.0 set ...
CVE-2012-3452gnome-screensaver 3.4.x before 3.4.4 and 3.5.x before 3.5.4, when mult ...
CVE-2010-0422gnome-screensaver 2.28.x before 2.28.3 does not properly synchronize t ...
CVE-2010-0414gnome-screensaver before 2.28.2 allows physically proximate attackers ...
CVE-2010-0285gnome-screensaver 2.14.3, 2.22.2, 2.27.x, 2.28.0, and 2.28.3, when the ...
CVE-2009-4642gnome-screensaver 2.26.1 relies on the gnome-session D-Bus interface t ...
CVE-2009-4641gnome-screensaver 2.28.0 does not resume adherence to its activation s ...
CVE-2008-0887gnome-screensaver before 2.22.1, when a remote authentication server i ...
CVE-2007-6389The notify feature in GNOME screensaver (gnome-screensaver) 2.20.0 mig ...
CVE-2007-3920GNOME screensaver 2.20 in Ubuntu 7.10, when used with Compiz, does not ...
CVE-2006-1335gnome screensaver before 2.14, when running on an X server with AllowD ...

Search for package or bug name: Reporting problems