Information on source package gnuchess

Available versions

ReleaseVersion
jessie6.1.2-1
stretch6.2.4-1
buster6.2.5-1
bullseye6.2.5-1
sid6.2.5-1

Open unimportant issues

BugjessiestretchbusterbullseyesidDescription
CVE-2019-15767vulnerablevulnerablevulnerablevulnerablevulnerableIn GNU Chess 6.2.5, there is a stack-based buffer overflow in the cmd_ ...
CVE-2015-8972vulnerablefixedfixedfixedfixedStack-based buffer overflow in the ValidateMove function in frontend/m ...

Search for package or bug name: Reporting problems