Information on source package gnupg1

Available versions

ReleaseVersion
stretch (security)1.4.21-4+deb9u1
buster1.4.23-1
bullseye1.4.23-1
sid1.4.23-1

Open issues

BugstretchbusterbullseyesidDescription
CVE-2019-14855vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableWoT forgeries using SHA-1
CVE-2017-7526vulnerable (no DSA)fixedfixedfixedlibgcrypt before version 1.7.8 is vulnerable to a cache side-channel a ...

Open unimportant issues

BugstretchbusterbullseyesidDescription
CVE-2018-6829vulnerablevulnerablevulnerablevulnerablecipher/elgamal.c in Libgcrypt through 1.8.2, when used to encrypt mess ...

Resolved issues

BugDescription
CVE-2018-12020mainproc.c in GnuPG before 2.2.8 mishandles the original filename duri ...
CVE-2018-1000858GnuPG version 2.1.12 - 2.2.11 contains a Cross ite Request Forgery (CS ...
CVE-2016-6313The mixing functions in the random number generator in Libgcrypt befor ...

Security announcements

DSA / DLADescription
DSA-4223-1gnupg1 - security update

Search for package or bug name: Reporting problems