Information on source package gsoap

Available versions

ReleaseVersion
stretch2.8.35-4+deb9u2
buster2.8.75-1
bullseye2.8.104-2
sid2.8.104-2

Open issues

BugstretchbusterbullseyesidDescription
CVE-2020-13578vulnerablevulnerablevulnerablevulnerableA denial-of-service vulnerability exists in the WS-Security plugin fun ...
CVE-2020-13577vulnerablevulnerablevulnerablevulnerableA denial-of-service vulnerability exists in the WS-Security plugin fun ...
CVE-2020-13576vulnerablevulnerablevulnerablevulnerableA code execution vulnerability exists in the WS-Addressing plugin func ...
CVE-2020-13575vulnerablevulnerablevulnerablevulnerableA denial-of-service vulnerability exists in the WS-Addressing plugin f ...
CVE-2020-13574vulnerablevulnerablevulnerablevulnerableA denial-of-service vulnerability exists in the WS-Security plugin fun ...

Resolved issues

BugDescription
CVE-2019-7659Genivia gSOAP 2.7.x and 2.8.x before 2.8.75 allows attackers to cause ...
CVE-2017-9765Integer overflow in the soap_get function in Genivia gSOAP 2.7.x and 2 ...

Security announcements

DSA / DLADescription
DLA-1681-1gsoap - security update
DLA-1036-1gsoap - security update

Search for package or bug name: Reporting problems