Information on source package gst-plugins-base0.10

Available versions

ReleaseVersion
wheezy0.10.36-1.1
wheezy (security)0.10.36-1.1+deb7u2
jessie0.10.36-2

Open issues

BugwheezyjessieDescription
CVE-2017-5844fixedvulnerable (no DSA)The gst_riff_create_audio_caps function in ...
CVE-2017-5837fixedvulnerable (no DSA)The gst_riff_create_audio_caps function in ...
CVE-2016-9811fixedvulnerable (no DSA)The windows_icon_typefind function in gst-plugins-base in GStreamer ...

Resolved issues

BugDescription
CVE-2017-5842The html_context_handle_element function in gst/subparse/samiparse.c ...
CVE-2017-5839The gst_riff_create_audio_caps function in ...
CVE-2009-0586Integer overflow in the gst_vorbis_tag_add_coverart function ...

Security announcements

DSA / DLADescription
DLA-827-1gst-plugins-base0.10 - security update
DLA-735-1gst-plugins-base0.10 - security update

Search for package or bug name: Reporting problems