DLA-2126-1

NameDLA-2126-1
Descriptiongst-plugins-base0.10 - security update
SourceDebian LTS
ReferencesCVE-2016-9811, CVE-2017-5837, CVE-2017-5844

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gst-plugins-base0.10 (PTS)jessie0.10.36-2vulnerable
jessie (security)0.10.36-2+deb8u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gst-plugins-base0.10sourcejessie0.10.36-2+deb8u2

Search for package or bug name: Reporting problems