Information on source package gv

Available versions

ReleaseVersion
jessie1:3.7.4-1
stretch1:3.7.4-1
buster1:3.7.4-1
sid1:3.7.4-1

Resolved issues

BugDescription
CVE-2010-2056GNU gv before 3.7.0 allows local users to overwrite arbitrary files ...
CVE-2006-5864Stack-based buffer overflow in the ps_gettext function in ps.c for GNU ...
CVE-2004-1717Multiple buffer overflows in the psscan function in ps.c for gv ...
CVE-2002-1569gv 3.5.8, and possibly earlier versions, allows remote attackers to ...
CVE-2002-0838Buffer overflow in (1) gv 3.5.8 and earlier, (2) gvv 1.0.2 and ...

Security announcements

DSA / DLADescription
DSA-1214gv
DSA-176gv - buffer overflow

Search for package or bug name: Reporting problems