Information on source package hexchat

Available versions

ReleaseVersion
jessie2.10.1-1+deb8u2
stretch2.12.4-3
buster2.14.2-4
bullseye2.14.2-5
sid2.14.2-5

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2016-2233vulnerable (no DSA)fixedfixedfixedfixedStack-based buffer overflow in the inbound_cap_ls function in common/i ...
CVE-2016-2087vulnerable (no DSA)vulnerable (no DSA)fixedfixedfixedDirectory traversal vulnerability in the client in HexChat 2.11.0 allo ...

Resolved issues

BugDescription
CVE-2013-7449The ssl_do_connect function in common/server.c in HexChat before 2.10. ...

Search for package or bug name: Reporting problems