Information on source package http-parser

Available versions

ReleaseVersion
jessie2.1-2
stretch2.1-2
buster2.8.1-1
bullseye2.9.2-2
sid2.9.2-2

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2019-15605vulnerable (no DSA, ignored)vulnerablevulnerablevulnerablevulnerableHTTP request smuggling in Node.js 10, 12, and 13 causes malicious payl ...

Search for package or bug name: Reporting problems