DLA-2608-1

NameDLA-2608-1
Descriptionjquery - security update
SourceDebian LTS
ReferencesCVE-2020-11022, CVE-2020-11023

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
jquery (PTS)stretch3.1.1-2+deb9u1vulnerable
stretch (security)3.1.1-2+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
jquerysourcestretch3.1.1-2+deb9u2

Search for package or bug name: Reporting problems