Information on source package kate

Available versions

ReleaseVersion
buster4:18.08.0-1
bullseye4:20.12.2-1
bookworm4:22.04.3-1
sid4:22.04.3-1

Open issues

BugbusterbullseyebookwormsidDescription
CVE-2022-23853vulnerable (no DSA)vulnerable (no DSA)fixedfixedThe LSP (Language Server Protocol) plugin in KDE Kate before 21.12.2 a ...

Search for package or bug name: Reporting problems