Information on source package ktexteditor

Available versions

ReleaseVersion
stretch5.28.0-2
buster5.54.0-1
bullseye5.78.0-3
bookworm5.93.0-2
sid5.93.0-2

Open issues

BugstretchbusterbullseyebookwormsidDescription
CVE-2022-23853vulnerable (no DSA)vulnerable (no DSA)vulnerable (no DSA)fixedfixedThe LSP (Language Server Protocol) plugin in KDE Kate before 21.12.2 a ...

Resolved issues

BugDescription
CVE-2018-10361An issue was discovered in KTextEditor 5.34.0 through 5.45.0. Insecure ...

Search for package or bug name: Reporting problems