Information on source package libapache2-mod-perl2

Available versions

ReleaseVersion
jessie2.0.9~1624218-2+deb8u2
jessie (security)2.0.9~1624218-2+deb8u3
stretch2.0.10-2+deb9u1
buster2.0.10-3
sid2.0.10-3

Resolved issues

BugDescription
CVE-2011-2767mod_perl 2.0 through 2.0.10 allows attackers to execute arbitrary Perl ...
CVE-2009-0796Cross-site scripting (XSS) vulnerability in Status.pm in ...
CVE-2007-1349PerlRun.pm in Apache mod_perl before 1.30, and RegistryCooker.pm in ...

Security announcements

DSA / DLADescription
DLA-1507-1libapache2-mod-perl2 - security update

Search for package or bug name: Reporting problems