Information on source package libbpf

Available versions

ReleaseVersion
bullseye0.3-2
bookworm0.8.0-1
sid0.8.0-1

Open issues

BugbullseyebookwormsidDescription
CVE-2021-45941vulnerablevulnerablevulnerablelibbpf 0.6.0 and 0.6.1 has a heap-based buffer overflow (8 bytes) in _ ...
CVE-2021-45940vulnerablevulnerablevulnerablelibbpf 0.6.0 and 0.6.1 has a heap-based buffer overflow (4 bytes) in _ ...

Search for package or bug name: Reporting problems