Information on source package libbsd

Available versions

ReleaseVersion
jessie0.7.0-2
stretch0.8.3-1
buster0.9.1-2
bullseye0.10.0-1
sid0.10.0-1

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2016-2090vulnerable (no DSA)fixedfixedfixedfixedOff-by-one vulnerability in the fgetwln function in libbsd before 0.8. ...

Search for package or bug name: Reporting problems