Information on source package libconvert-uulib-perl

Available versions

ReleaseVersion
wheezy1:1.4~dfsg-1
jessie1:1.4~dfsg-1
stretch1:1.4~dfsg-1
buster1:1.5~dfsg-1
sid1:1.5~dfsg-1

Resolved issues

BugDescription
TEMP-0000000-71A9D4Unspecified buffer overflow in Convert::UUlib perl module
CVE-2008-2266uulib/uunconc.c in UUDeview 0.5.20, as used in nzbget before 0.3.0 and ...
CVE-2005-1349Buffer overflow in Convert-UUlib (Convert::UUlib) before 1.051 allows ...

Security announcements

DSA / DLADescription
DSA-727-1libconvert-uulib-perl - buffer overflow

Search for package or bug name: Reporting problems