Information on source package libcrypt-openssl-rsa-perl

Available versions

ReleaseVersion
buster0.31-1
bullseye0.31-1
bookworm0.33-3
trixie0.33-3
sid0.33-3

Open issues

BugbusterbullseyebookwormtrixiesidDescription
CVE-2024-2467vulnerable (no DSA, postponed)vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableCrypt-OpenSSL-RSA vulnerable to the Marvin Attack

Search for package or bug name: Reporting problems