Information on source package libfcgi-perl

Available versions

ReleaseVersion
stretch0.78-2
buster0.78-2
bullseye0.79-1
sid0.79-1

Resolved issues

BugDescription
CVE-2012-6687FastCGI (aka fcgi and libfcgi) 2.4.0 allows remote attackers to cause ...
CVE-2011-2766The FCGI (aka Fast CGI) module 0.70 through 0.73 for Perl, as used by ...

Security announcements

DSA / DLADescription
DLA-431-1libfcgi-perl - security update
DSA-2327-1libfcgi-perl - authentication bypass

Search for package or bug name: Reporting problems