Information on source package libfishsound

Available versions

ReleaseVersion
jessie1.0.0-4
stretch1.0.0-6
buster1.0.0-8
bullseye1.0.0-8
sid1.0.0-8

Resolved issues

BugDescription
CVE-2008-1686Array index vulnerability in Speex 1.1.12 and earlier, as used in libf ...

Security announcements

DSA / DLADescription
DSA-1584-1libfishsound - integer overflow

Search for package or bug name: Reporting problems