Information on source package libgsf

Available versions

ReleaseVersion
jessie1.14.30-2
stretch1.14.41-1
buster1.14.45-1
bullseye1.14.46-1
sid1.14.46-1

Open issues

BugjessiestretchbusterbullseyesidDescription
CVE-2016-9888vulnerable (no DSA)fixedfixedfixedfixedAn error within the "tar_directory_for_file()" function (gsf-infile-ta ...

Resolved issues

BugDescription
CVE-2006-4514Heap-based buffer overflow in the ole_info_read_metabat function in Gn ...

Security announcements

DSA / DLADescription
DLA-740-1libgsf - security update
DSA-1221-1libgsf

Search for package or bug name: Reporting problems