Information on source package libgxps

Available versions

ReleaseVersion
jessie0.2.2-3
stretch0.2.4-1
buster0.3.0-2
sid0.3.0-2

Open issues

BugjessiestretchbustersidDescription
CVE-2018-10767vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableThere is a stack-based buffer over-read in calling GLib in the function ...
CVE-2018-10733vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerableThere is a heap-based buffer over-read in the function ...
CVE-2017-11590vulnerable (no DSA)vulnerable (no DSA)fixedfixedThere is a NULL pointer dereference in the caseless_hash function in ...

Security announcements

DSA / DLADescription
DLA-1054-1libgxps - security update

Search for package or bug name: Reporting problems