Information on source package liblnk

Available versions

ReleaseVersion
stretch20170111-1
buster20181227-1
bullseye20181227-1
sid20181227-1

Open issues

BugstretchbusterbullseyesidDescription
CVE-2019-17401vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerable** DISPUTED ** libyal liblnk 20191006 has a heap-based buffer over-rea ...
CVE-2019-17264vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerable** DISPUTED ** In libyal liblnk before 20191006, liblnk_location_infor ...
CVE-2019-17263vulnerable (no DSA)vulnerable (no DSA)vulnerablevulnerable** DISPUTED ** In libyal libfwsi before 20191006, libfwsi_extension_bl ...

Open unimportant issues

BugstretchbusterbullseyesidDescription
CVE-2018-12098vulnerablefixedfixedfixed** DISPUTED ** The liblnk_data_block_read function in liblnk_data_bloc ...
CVE-2018-12097vulnerablevulnerablevulnerablevulnerable** DISPUTED ** The liblnk_location_information_read_data function in l ...
CVE-2018-12096vulnerablevulnerablevulnerablevulnerable** DISPUTED ** The liblnk_data_string_get_utf8_string_size function in ...

Search for package or bug name: Reporting problems