Information on source package libmetadata-extractor-java

Available versions

ReleaseVersion
buster2.11.0-1
bullseye2.11.0-1
bookworm2.11.0-1
sid2.11.0-1

Open unimportant issues

BugbusterbullseyebookwormsidDescription
CVE-2022-24614vulnerablevulnerablevulnerablevulnerableWhen reading a specially crafted JPEG file, metadata-extractor up to 2 ...
CVE-2022-24613vulnerablevulnerablevulnerablevulnerablemetadata-extractor up to 2.16.0 can throw various uncaught exceptions ...

Search for package or bug name: Reporting problems